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HP Support Center
dc7800 Service Reference Guide - POST Error Messages
This appendix lists the error codes, error messages, and the various indicator light and audible sequences that you may encounter during
Power-On Self-Test (POST) or computer restart, the probable source of the problem, and steps you can take to resolve the error condition.
POST Message Disabled suppresses most system messages during POST, such as memory count and non-error text messages. If a POST
error occurs, the screen will display the error message. To manually switch to the POST Messages Enabled mode during POST, press any
key (except F10 or F12). The default mode is POST Message Disabled.
The speed at which the computer loads the operating system and the extent to which it is tested are determined by the POST mode
selection.
Quick Boot is a fast startup process that does not run all of the system level tests, such as the memory test. Full Boot runs all of the
ROM-based system tests and takes longer to complete.
Full Boot may also be enabled to run every 1 to 30 days on a regularly scheduled basis. To establish the schedule, reconfigure the computer
to the Full Boot Every x Days mode, using Computer Setup.
For more information on Computer Setup, see the Computer Setup (F10) Utility Guide.

POST Numeric Codes and Text Messages
This section covers those POST errors that have numeric codes associated with them. The section also includes some text messages that
may be encountered during POST.
The computer will beep once after a POST text message is displayed on the screen.
Numeric Codes and Text Messages
Control panel
message

Description

101-Option ROM
Checksum Error

System ROM or expansion board
option ROM checksum.

103-System Board
Failure

DMA or timers.

110-Out of Memory
Recently added PCI expansion card
Space for Option ROMs contains an option ROM too large to
download during POST.

162-System Options
Not Set

Configuration incorrect.
RTC (real-time clock) battery may
need to be replaced.

163-Time & Date Not
Set

Recommended action
1. Verify the correct ROM.
2. Flash the ROM if needed.
3. If an expansion board was recently added, remove it to see if the
problem remains.
4. Clear CMOS.
5. If the message disappears, there may be a problem with the
expansion card.
6. Replace the system board.
1. Clear CMOS.
2. Remove expansion boards.
3. Replace the system board.
1. If a PCI expansion card was recently added, remove it to see if the
problem remains.
2. In Computer Setup, set Advanced > Device Options > NIC PXE
Option ROM Download to DISABLE to prevent PXE option ROM
for the internal NIC from being downloaded during POST to free
more memory for an expansion card's option ROM. Internal PXE
option ROM is used for booting from the NIC to a PXE server.
3. Ensure the ACPI/USB Buffers @ Top of Memory setting in
Computer Setup is enabled.
Run Computer Setup and check the configuration in Advanced > Onboard
Devices.
Reset the date and time under Control Panel. If the problem persists,
replace the RTC battery. See the Hardware Reference Guide for instructions
on installing a new battery, or contact an authorized dealer or reseller for
RTC battery replacement.
Reset the date and time under Control Panel (Computer Setup can also be
used). If the problem persists, replace the RTC battery. See the Hardware
Reference Guide for instructions on installing a new battery, or contact an
authorized dealer or reseller for RTC battery replacement.
Check for proper placement of the CMOS jumper if applicable.

Invalid time or date in configuration
memory.
RTC (real-time clock) battery may
need to be replaced.
163-Time & Date Not
CMOS jumper may not be properly
Set
installed.
164-MemorySize Error Memory amount has changed since Press the F1 key to save the memory changes.
the last boot (memory added or
removed).
164-MemorySize Error Memory configuration incorrect.
1. Run Computer Setup or Windows utilities.
2. Make sure the memory module(s) are installed properly.
3. If third-party memory has been added, test using HP-only memory.
4. Verify proper memory module type.
201-Memory Error
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RAM failure.

1. Run Computer Setup or Windows utilities.
2. Ensure memory modules are correctly installed.
3. Verify proper memory module type.
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Control panel
message

Description

Recommended action
4. Remove and replace the identified faulty memory module(s).
5. If the error persists after replacing memory modules, replace the
system board.

213-Incompatible
Memory Module in
Memory Socket(s) X, X,
...

A memory module in memory socket
identified in the error message is
missing critical SPD information, or is
incompatible with the chipset.

214-DIMM
Configuration Warning
219-ECC Memory
Module Detected ECC
Modules not supported
on this Platform

Populated DIMM Configuration is not Rearrange the DIMMs so that each channel has the same amount of
optimized.
memory.
Recently added memory module(s)
1. If additional memory was recently added, remove it to see if the
support ECC memory error
problem remains.
correction.
2. Check product documentation for memory support information.

301-Keyboard Error

Keyboard failure.

303-Keyboard
Controller Error

I/O board keyboard controller.

304-Keyboard or
System Unit Error

Keyboard failure.

404-Parallel Port
Address Conflict
Detected

Both external and internal ports are
assigned to parallel port X.

410-Audio Interrupt
Conflict
411-Network Interface
Card Interrupt Conflict
501-Display Adapter
Failure

IRQ address conflicts with another
device.
IRQ address conflicts with another
device.
Graphics display controller.

Enter Computer Setup and reset the IRQ in Advanced > Onboard Devices.

510-Flash Screen
Image Corrupted
511-CPU, CPUA, or
CPUB Fan not
Detected

Flash Screen image has errors.

Reflash the system ROM with the latest BIOS image.

512-Chassis, Rear
Chassis, or Front
Chassis Fan not
Detected

Chassis, rear chassis, or front
chassis fan is not connected or may
have malfunctioned.

514-CPU or Chassis
Fan not Detected

CPU or chassis fan is not connected
or may have malfunctioned.

CPU fan is not connected or may
have malfunctioned.

601-Diskette Controller Diskette controller circuitry or floppy
Error
drive circuitry incorrect.

605-Diskette Drive Type Mismatch in drive type.
Error

610-External Storage
Device Failure

External tape drive not connected.

611-Primary Floppy
Port Address
Assignment Conflict
660-Display cache is
detected unreliable

Configuration error.

912-Computer Cover
Has Been Removed
Since Last System
Startup
917-Front Audio Not
Connected
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1. Verify proper memory module type.
2. Try another memory socket.
3. Replace DIMM with a module conforming to the SPD standard.

1.
2.
3.
4.

Reconnect keyboard with computer turned off.
Check connector for bent or missing pins.
Ensure that none of the keys are depressed.
Replace keyboard.

1. Reconnect keyboard with computer turned off.
2. Replace the system board.
1.
2.
3.
4.

Reconnect the keyboard with computer turned off.
Ensure that none of the keys are depressed.
Replace the keyboard.
Replace the system board.

1. Remove any parallel port expansion cards.
2. Clear CMOS.
3. Reconfigure card resources and/or run Computer Setup.

Enter Computer Setup and reset the IRQ in Advanced > Onboard Devices.
1.
2.
3.
4.

Reseat the graphics card (if applicable).
Clear CMOS.
Verify monitor is attached and turned on.
Replace the graphics card (if possible).

1. Reseat CPU fan.
2. Reseat fan cable.
3. Replace CPU fan.
1. Reseat chassis, rear chassis, or front chassis fan.
2. Reseat fan cable.
3. Replace chassis, rear chassis, or front chassis fan.
1. Reseat CPU or chassis fan.
2. Reseat fan cable.
3. Replace CPU or chassis fan.
1.
2.
3.
4.
5.

Run Computer Setup.
Check and/or replace cables.
Clear CMOS.
Replace diskette drive.
Replace the system board.

1. Run Computer Setup.
2. Disconnect any other diskette controller devices (tape drives).
3. Clear CMOS.
Reinstall tape drive or press F1 and allow system to reconfigure without the
drive.
Run Computer Setup and check the configuration in Advanced > Onboard
Devices.

Integrated graphics controller display Replace system board if minimal graphics degrading is an issue.
cache is not working properly and
will be disabled.
Computer cover was removed since No action required.
last system startup.

Front audio harness has been
detached or unseated from
motherboard.

Reconnect or replace front audio harness.
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Control panel
message
918-Front USB Not
Connected
921-Device in PCI
Express slot failed to
initialize
1151-Serial Port A
Address Conflict
Detected

Description
Front USB harness has been
detached or unseated from
motherboard.
There is an incompatibility/problem
with this device and the system or
PCI Express Link could not be
retrained to an x1.
Both external and internal serial
ports are assigned to COM1.

Try rebooting the system. If the error reoccurs, the device may not work with
this system

1. Remove any serial port expansion cards.
2. Clear CMOS.
3. Reconfigure card resources and/or run Computer Setup or Windows
utilities.

1152-Serial Port B
Address Conflict
Detected

Both external and internal serial
ports are assigned to COM2.

1155-Serial Port
Address Conflict
Detected

Both external and internal serial
ports are assigned to same IRQ.

1201-System Audio
Address Conflict
Detected
1202-MIDI Port
Address Conflict
Detected
1203-Game Port
Address Conflict
Detected
1720-SMART Hard
Drive Detects Imminent
Failure

Device IRQ address conflicts with
another device.

Enter Computer Setup and reset the IRQ in Advanced > Onboard Devices.

Device IRQ address conflicts with
another device.

Enter Computer Setup and reset the IRQ in Advanced > Onboard Devices.

Device IRQ address conflicts with
another device.

Enter Computer Setup and reset the IRQ in Advanced > Onboard Devices.

Hard drive is about to fail. (Some
hard drives have a hard drive
firmware patch that will fix an
erroneous error message.)

1796-SATA Cabling
Error

One or more SATA devices are
improperly attached. For optimal
performance, the SATA 0 and SATA
1 connectors must be used before
SATA 2 and SATA 3.
1797-SATA Drivelock is Drivelock is enabled on one or more
not supported in RAID SATA hard drives, and they cannot
mode.
be accessed while the system is
configured for RAID mode.

1801-Microcode Patch Processor is not supported by ROM
Error
BIOS.
2200-PMM Allocation
Error during MEBx
Download

Memory error during POST
execution of the Management
Engine (ME) BIOS Extensions option
ROM

2201-MEBx Module did Memory error during POST
not checksum correctly execution of the Management
Engine (ME) BIOS Extensions option
ROM

2202-PMM Deallocation Memory error during POST
Error during MEBx
execution of the Management
cleanup
Engine (ME) BIOS Extensions option
ROM

2203-Setup error during MEBx selection or exit resulted in a
MEBx execution
setup failure.
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Recommended action
Reconnect or replace front USB harness.

1. Remove any serial port expansion cards.
2. Clear CMOS.
3. Reconfigure card resources and/or run Computer Setup or Windows
utilities.
1. Remove any serial port expansion cards.
2. Clear CMOS.
3. Reconfigure card resources and/or run Computer Setup or Windows
utilities.

1. Determine if hard drive is giving correct error message. Enter
Computer Setup and run the Drive Protection System test under
Storage > DPS Self-test.
2. Apply hard drive firmware patch if applicable. (Available at
http://www.hp.com/support .)
3. Back up contents and replace hard drive.
Ensure SATA connectors are used in ascending order. For one device, use
SATA 0. For two devices, use SATA 0 and SATA 1. For three devices, use
SATA 0, SATA1, and SATA 2.

Either remove the Drivelocked SATA device or disable the Drivelock feature.
To disable the Drivelock feature, enter Computer Setup, change Storage >
Storage Options > SATA Emulation to IDE, and select File > Save
Changes and Exit. Reenter Computer Setup and select Security >
Drivelock. For each listed Drivelock-capable SATA device, ensure Drivelock
is Disabled. Lastly, change Storage > Storage Options > SATA Emulation
back to RAID and select File > Save Changes and Exit.
1. Upgrade BIOS to proper version.
2. Change the processor.
1. Reboot the computer.
2. Unplug the power cord, re-seat the memory modules, and reboot
the computer.
3. If the memory configuration was recently changed, unplug the
computer, restore the original memory configuration, and reboot the
computer.
4. If the error persists, replace the system board.
1. Reboot the computer.
2. Unplug the power cord, re-seat the memory modules, and reboot
the computer.
3. If the memory configuration was recently changed, unplug the power
cord, restore the original memory configuration, and reboot the
computer.
4. If the error persists, replace the system board.
1. Reboot the computer.
2. Unplug the power cord, re-seat the memory modules, and reboot
the computer.
3. If the memory configuration was recently changed, unplug the power
cord, restore the original memory configuration, and reboot the
computer.
4. If the error persists, replace the system board.
1. Reboot the computer.
2. Unplug the power cord, re-seat the memory modules, and reboot
the computer.
3. If the memory configuration was recently changed, unplug the power
cord, restore the original memory configuration, and reboot the
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Control panel
message

Description

Recommended action
computer.
4. If the error persists, replace the system board.

2204-Inventory error
BIOS information passed to the
during MEBx execution MEBx resulted in a failure.

2205-Interface error
MEBx operation experienced a
during MEBx execution hardware error during
communication with ME.

1. Reboot the computer.
2. If the error persists, update to the latest BIOS version.
3. If the error still persists, replace the system board.
1. Reboot the computer.
2. If the error persists, update to the latest BIOS version.
3. If the error still persists, replace the system board.

2211-Memory not
DIMM1 is not installed.
configured correctly for
proper MEBx execution.
Invalid Electronic Serial Electronic serial number is missing.
Number
Network Server Mode Keyboard failure while Network
Active and No
Server Mode enabled.
Keyboard Attached

Make sure there is a memory module in the black DIMM1 socket and that it is
properly seated.

Parity Check 2
System will not boot
without fan

Run Computer Setup and Diagnostic utilities.

Parity RAM failure.
CPU fan not installed or
disconnected in VSFF chassis.

Enter the correct serial number in Computer Setup.
1.
2.
3.
4.

Reconnect keyboard with computer turned off.
Check connector for bent or missing pins.
Ensure that none of the keys are depressed.
Replace keyboard.

1. Remove the computer cover, press the power button, and see if the
processor fan spins. If the processor fan is not spinning, make sure
the fan's cable is plugged onto the system board header. Ensure the
heatsink is properly seated and installed.
2. If the fan is plugged in and the heatsink is properly seated but the
fan does not spin, then replace the heatsink-fan assembly.

Interpreting POST Diagnostic Front Panel LEDs and Audible Codes
This section covers the front panel LED codes as well as the audible codes that may occur before or during POST that do not necessarily
have an error code or text message associated with them.
When the computer is plugged into an AC power source, voltage is always applied to the system board. To reduce the risk of
personal injury from electrical shock and/or hot surfaces, be sure to disconnect the power cord from the wall outlet and allow the
internal system components to cool before touching.
If you see flashing LEDs on a PS/2 keyboard, look for flashing LEDs on the front panel of the computer and refer to the following table to
determine the front panel LED codes.
Recommended actions in the following table are listed in the order in which they should be performed.
Not all diagnostic lights and audible codes are available on all models.
Diagnostic Front Panel LEDs and Audible Codes
Activity

Beeps

Green Power LED On.
Green Power LED flashes
every two seconds.

None
None

Red Power LED flashes two
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

2

Red Power LED flashes three 3
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.
Red Power LED flashes four 4
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

Possible Cause

Recommended Action

Computer on.
None
Computer in Suspend None required. Press any key or move the mouse to wake the computer.
to RAM mode (some
models only) or
normal Suspend
mode.
Processor thermal
1. Ensure that the computer air vents are not blocked and the
protection activated:
processor cooling fan is running.
A fan may be blocked
2. Open hood, press power button, and see if the processor fan spins.
or not turning.
If the processor fan is not spinning, make sure the fan's cable is
OR
plugged onto the system board header.
The heatsink/fan
3. If fan is plugged in, but is not spinning, then replace heatsink/fan
assembly is not
assembly.
properly attached to
4. Contact an authorized reseller or service provider.
the processor.
Processor not
installed (not an
indicator of bad
processor).

Power failure (power
supply is overloaded).
OR
The incorrect external
power supply adapter
is being used on the
USDT.

1. Check to see that the processor is present.
2. Reseat the processor.

1. Open the hood and ensure the 4 or 6-wire power supply cable is
seated into the connector on the system board.
2. Check if a device is causing the problem by removing ALL attached
devices (such as hard, diskette, or optical drives, and expansion
cards). Power on the system. If the system enters the POST, then
power off and replace one device at a time and repeat this
procedure until failure occurs. Replace the device that is causing
the failure. Continue adding devices one at a time to ensure all
devices are functioning properly.
3. Replace the power supply.
4. Replace the system board.
OR
The USDT power supply adapter must be at 135W and use the Smart ID
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Activity

Beeps

Possible Cause

Recommended Action
technology before the system will power up. Replace the power supply
adapter with the HP-supplied USDT power supply adapter.

Red Power LED flashes five
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

5

Red Power LED flashes six
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

6

Pre-video memory
error.

To avoid damage to the DIMMs or the system board, you must unplug
the computer power cord before attempting to reseat, install, or remove
a DIMM module.
1.
2.
3.
4.

Red Power LED flashes seven 7
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.
Red Power LED flashes eight 8
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.
Red Power LED flashes nine 9
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

Pre-video graphics
error.

Reseat DIMMs.
Replace DIMMs one at a time to isolate the faulty module.
Replace third-party memory with HP memory.
Replace the system board.

For systems with a graphics card:
1. Reseat the graphics card.
2. Replace the graphics card.
3. Replace the system board.

For systems with integrated graphics, replace the system board.
System board failure Replace the system board.
(ROM detected failure
prior to video).

Invalid ROM based on
bad checksum.

System powers on but
is unable to boot.

Red Power LED flashes ten
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

10

Bad option card.

Red Power LED flashes
eleven times, once every
second, followed by a two
second pause. Beeps stop
after fifth iteration but LEDs
continue until problem is
solved.
System does not power on
and LEDs are not flashing.

11

The current processor
does not support a
feature previously
enabled on this
system.

None

System unable to
power on.

1. Reflash the system ROM with the latest BIOS image. See the “Boot
Block Emergency Recovery Mode” section of the Desktop
Management Guide for more information.
2. Replace the system board.

1. Check that the voltage selector, located on the rear of the power
supply (some models), is set to the appropriate voltage. Proper
voltage setting depends on your region.
2. Unplug the AC power cord from the computer, wait 30 seconds,
then plug the power cord back in to the computer.
3. Replace the system board.
4. Replace the processor.
1. Check each option card by removing the card (one at a time if
multiple cards), then power on the system to see if fault goes away.
2. Once a bad card is identified, remove and replace the bad option
card.
3. Replace the system board.
1. Install a TXT capable processor.
2. Disable TXT in the Computer Setup (F10) utility.
3. Reinstall the original processor.

Press and hold the power button for less than 4 seconds. If the hard drive
LED turns green, the power button is working correctly. Try the following:
1. Check that the voltage selector (some models), located on the rear
of the power supply, is set to the appropriate voltage. Proper
voltage setting depends on your region.
2. Replace the system board.
OR
Press and hold the power button for less than 4 seconds. If the hard drive
LED does not turn on green then:
1. Check that the unit is plugged into a working AC outlet.
2. Open hood and check that the power button harness is properly
connected to the system board.
3. Check that both power supply cables are properly connected to the
system board.
4. Check to see if the 5V_aux light on the system board is turned on. If
it is turned on, then replace the power button harness. If the
problem persists, replace the system board.
5. If the 5V_aux light on the system board is not turned on, remove the
expansion cards one at a time until the 5V_aux light on the system
board turns on. It the problem persists, replace the power supply.

5 de 5

23-02-2017 13:54

